Kategorien

Willkommen bei TweakPower

Übersicht

Willkommen bei TweakPower!

Das Optimierungsprogramm kümmert sich unter Windows2000, XP und 2003 um die Bereiche Performance, Optik und Sicherheit. Sie haben mit dem Tool einen komfortablen Zugriff auf viele Systemeinstellungen, so dass Sie Windows Ihren Wünschen entsprechend anpassen können.Zugang zu den einzelnen Funktionen findet man über eine übersichtliche vertikale Menüstruktur.

Übersicht über alle Kategorien

Kategorie

Unterkategorie

Bootvorgang

  • Autostart
  • Verwaltet die Programme, die mit Windows gestartet werden
  • Login
  • Bootoptionen festlegen

Windows

  • Startmenü
  • Passen Sie das Startmenü Ihren Bedürfnissen an
  • Desktopdarstellung
  • Bestimmen Sie das Aussehen des Desktops
  • Explorer
  • Konfiguration des Explorers
  • System
  • Legen Sie Systemeigenschaften fest
  • Visual Styler
  • Passt die Windows-Symbole an
  • Effekte
  • Anzeige und Bedienung der Windows-Oberfläche beziehen
  • Optimieren
  • Beschleunigen Sie Ihr System
  • Systemdateien
  • Auflistung der Sstemdateien
  • Anwendungsprogramme
  • Einstellungen von Anwendungsprogrammen vornehmen

Internet

  • Internet Explorer
  • Konfiguration des Internet Explorers
  • Outlook Express
  • Outlook Express konfigurieren
  • Verbindungen
  • Verwaltung der Verbindungsdaten
  • Cookies
  • Auflistung der Cookies
  • Atom Uhr
  • Zeitabgleich durchführen
  • Firefox
  • Einstellungen für den Internetbrowser Mozilla vornehmen

Hardware

  • Eingabegeräte
  • Einstellungen der Eingabegeräte festlegen
  • Laufwerke
  • Konfiguration der Laufwerke

Sicherheit

  • Einstellungen
  • Sicherheitseinstellungen
  • Anti - Spy
  • Schnüffeldienste abschalten

CleanCenter

  • Überflüssige Dateien
  • Befreit Ihre Laufwerke von Datenmüll und schafft freien Platz
  • Registrierung säubern
  • Entfernt ungültige Einträge und Verweise aus Ihrem System
  • Programme
  • Deinstallation von Programmen

Tools

  • Datei-Splitter
  • Dateien beliebiger Größe in mehrere Dateien aufspalten
  • Dateien verschlüsseln
  • Sensitive Daten schützen
  • Wipe Free Space
  • Überschreiben des ungenutzten Bereichs von Festplatten mit einem Bitmuster
  • Shred Files
  • Überschreiben einer auszuwählenden Datei mit einem Bitmuster
  • Probleme beheben
  • Beheben von häufig auftretenden Problemen
  • Datenträgerüberprüfung
  • Festplatte auf Fehler prüfen.

Zusätzlich zu diesen Hauptkategorien besitzt die Startoberfläche zwei übergeordnete Schaltflächen, die am oberen Fensterrand positioniert sind. Die erste Schaltfläche dient dem Optimieren des Speichers, während die zweite eine Vielzahl von Optionen aufzeigt.


Changelog

TweakPower

Neuerungen in dieser Version

Version 1.211

Autostart überarbeitet

Fehlermeldung "Kein Datenträger in Laufwerk..." sollte nicht mehr erscheinen

Viele Detailverbesserungen

Version 1.212

Konfigurieren von Windows-Diensten mit Empfehlungen (Optimieren/Dienste). Automatisches Setzen von Starttyp und Backup der aktuellen Einstellungen unterteilt nach Einzelplatz/Netzwerkumgebung.

Verschieben von Systemordnern wurde überarbeitet


Systemvoraussetzungen

TweakPower

Systemvoraussetzungen

Unterstützt werden die Windows-Versionen Windows 2000,2003 und XP.

Minimale Systemkonfiguration

  • Microsoft Windows 2000
  • Grafikmodus 800x600 mit 256 Farben
  • 30 MB freier Festplattenplatz
  • Intel Pentium oder AMD K5 Prozessor mit 133 MHz
  • 64 MB RAM
  • CD-ROM oder DVD-ROM-Laufwerk

Empfohlene Systemkonfiguration

  • Microsoft Windows XP
  • Grafikmodus 1024x768 mit 16.7 Mio. Farben
  • 50 MB freier Festplattenplatz
  • 128 MB RAM
  • CD-ROM oder DVD-ROM-Laufwerk
  • Internet-Zugang


Changelog

TweakPower

Wichtig

Hilfefdatei wird komplettiert